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Introduction to NVivo 12 Pro for Windows – Part 1 
 
This session details how to import different types of materials into an NVivo 12 Pro for Windows project, including 
Word, PDF, audio, video and picture files saved on your computer; survey data; web content; emails; and references 
and PDFs from EndNote. It also looks at how to store information about the cases and files in your project in case and 
file classifications. 
 
1 The Sample Project 

NVivo 12 Pro comes complete with a sample project, Environmental Change Down East, which is great for 
exploring and experimenting with before you start on your own project. To access this project you simply need to 
launch the software (which may involve a prompt to set up your user profile; just enter your name or ID and 
initials), then click on the ‘Sample Project’ icon at the top of the screen. 

 
1.1 The NVivo Workspace 

Once the sample project has opened you can explore the NVivo workspace. You might notice that this looks 
similar to Microsoft Outlook, with features as described and shown below: 

• a ribbon displays all the command options at the top of the screen; 
• Navigation View displays folders on the left of the screen;  
• List View displays folder contents in the middle of the screen; 
• Details View displays project items on the right of the screen; and 
• a status bar displays key information about aspects of your project at the bottom of the screen. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Initially displayed in the Details View should be a guide titled Let’s get started with NVivo for Windows, which 
features a video tutorial on using the software. To view this useful resource at a later time go to: 
File > Help > Help Resources > Quick Start Steps 

 
For the time being, though, close the document by clicking on the ‘Close’ icon on the ‘Quick Start Steps’ tab, and 
then double click on the file name ‘Overview of Sample Project’ in the List View, to see details of the sample 
project. Close this as well when you have finished with it (note that while you can have multiple windows open in 
the Details View, to avoid confusion it is generally best to keep these to a minimum). 
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1.2 Types of Data 
Currently displayed in the Navigation View on the left of screen will be the three folders in the ‘Data’ group, 
where the data (i.e. project materials) for the sample project are stored. These folders are as follows:  

• Files, where you can import or create materials for your project (note that this folder may already be 
open in the sample project, displaying the sub-folders that materials have been organised into); 

• File Classifications, where you can summarise general information about the materials in your project 
using classifications- either predefined ones or ones you have created or imported; and 

• Externals, where you can summarise materials you cannot import into your project (e.g. books). 
 

1.3 Organising Data  
When importing materials into NVivo 12 Pro you can create your own folders and sub-folders according to how 
you wish to organise your data. For the sample project, for example, the folders and sub-folders that have been 
used to store the project materials in the Files folder are: 

 
 
By exploring these folders you can see the different types of materials that can be imported into NVivo 12 Pro; 
from text documents and PDFs to images, audio files, video files, social media content and survey data (note that 
after completing this session you may also like to explore other groups in the Navigation View of the sample 
project, e.g. ‘Codes’,’ Search’, etc.). 

 
2 Creating a New Project 

To create a new project in NVivo 12 Pro go to File -> New, then enter a name and description for your project  
and browse to choose a location to save it in (it will save as a .nvp file). For example: 
 
 
 
 
 
 
 

 
2.1 Creating Folders 

It is generally easiest to create folders to store your project materials before you import them, as you can then 
import them straight into the appropriate folder. However note that you can create new folders, move materials 
from one folder to another (by simply dragging and dropping), and delete folders or materials (by right clicking on 
them and selecting ‘Delete’) at any time. 
 
To create a new folder, for example an Interviews folder, do the following: 

1. Click ‘Data’ in the Navigation View (if the data folders are not already displayed) 
2. Right click on the Files folder 
3. Select ‘New Folder’ from the top of the list, and the ‘New Folder’ dialog box will appear 
4. Enter a name for your new folder (e.g. Interviews), and a description if required 
5. Click ‘OK’ 
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(Alternatively, you can create a new folder by clicking on the Files folder, selecting the ‘Create’ tab on the  
ribbon at the top of the screen, and then selecting the ‘Folder’ option in the ‘Folder’ group.) 
 
Repeat this process to create folders titled Literature, Surveys, Web Content, Email Content, EndNote and Pictures,  
so that the folders for your project files are as follows:  

 
You can now import files directly into the folders you have created, as explained in the next sections. 
 

2.2 Importing Materials Saved on your Computer 
The simplest materials to import into your project are Microsoft Word, text, PDF, audio, video and/or picture  
files saved on your computer. For example, to import files of this type into the Interviews folder do the  
following: 

1. Select the sub-folder you wish to import the files into (e.g. Interviews), so that the folder opens in the List 
View (at the moment there is no content, so there will just be headings) 

2. Right click in the blank area in the List View 
3. Select ‘Import Items…’ 
4. Locate the files you wish to import (i.e. Helen.mp3, Ken.wmv, Margaret.docx, Maria and Daniel.docx, 

Robert.docx, Susan.docx; don’t import the PDF file at this stage), then import them either by: 
o selecting them individually and clicking ‘Open’ (do this for Helen.mp3); or 
o selecting multiple documents and clicking ‘Open’ (do this for the remaining files) 

5. Click ‘OK’ 
Note that when importing the Helen file individually an ‘Audio Properties’ dialog box appeared giving you the 
opportunity to rename the item and to provide a description and colour if desired; you can still do this for the 
items imported as part of a group by right clicking on the relevant item in the List View, then selecting ‘Document 
Properties…’ or ‘Video Properties…’ as applicable. 

 
(Alternatively, you can import an item into a folder by clicking on the appropriate folder, selecting the ‘Import’  
tab on the ribbon at the top of the screen, and then selecting the ‘Files’ option in the ‘Data’ group.) 

 
Your list of interview files should now be as follows: 

 
 
Once you have done this, import the Analyzing Estuarine Shoreline Change PDF into the Literature folder in the  
same way. 

 
2.2 Importing Surveys 

You can create data sets in your project by importing Microsoft Excel spreadsheets, text files with comma or tab  
separated values and/or results from SurveyMonkey or Qualtrics. To import an Excel file into the Surveys  
folder, for example, do the following: 

1. Select the folder you wish to import the data set into (e.g. Surveys) 
2. Right click in the blank area in the List View 
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3. Select ‘Import Survey’, and choose ‘From Microsoft Excel File…’ 
4. Locate the Microsoft Excel file you wish to import (i.e. Survey Responses.xlsx) and click ‘Open’ 
5. Navigate through the Survey Import Wizard; you don’t need to change anything for this example, so just 

click ‘Next’ on each page, then ‘Finish’ and finally ‘Close’ 
(Alternatively, you can import a Microsoft Excel spreadsheet into a folder by clicking on the appropriate folder,  
selecting the ‘Import’ tab on the ribbon at the top of the screen, and then selecting the ‘Excel’ option in the  
‘Survey’ group.) 

 
Note that not only has a Survey Responses data set now been created in the Surveys folder, but that ‘nodes’  
have also been created for the responses to each open-ended question (in the Nodes folder in the ‘Codes’ group)  
and that ‘cases’ and ‘case classifications’ have been created for each survey respondent (in the Cases and  
Case Classifications folders respectively in the ‘Cases’ group). Cases and case classifications will be covered  
in section 4 and nodes will be covered in the next session, but in the meantime for more information on this, on  
preparing a Microsoft Excel spreadsheet for importing and on importing other types of data sets, go to: 
https://help-nv.qsrinternational.com/12/win/v12.1.41-d3ea61/Content/files/datasets.htm 

 
2.3 Importing Web Content 

You can import web content (e.g. articles, blog posts or social media content) into your project using a free web  
browser extension called NCapture. NCapture for Internet Explorer may well have been included with your NVivo  
download, and hence might already be installed, but to check open Internet Explorer and look for it listed towards 
the bottom of the Tools menu. Alternatively you can look for the icon in the command bar (if the  
command bar is not displayed simply right click on the ribbon at the top of the screen and select ‘Command bar’): 

 
 
 

If NCapture is not installed for Internet Explorer, if you want to install it for Chrome, or if you would like more  
information about it, go to: 
http://help-ncapture.qsrinternational.com/desktop/welcome/welcome.htm 

 
Once you have NCapture installed for your chosen web browser, open the browser and locate a web page that 
you would like to import; for example: 
http://www.ncfieldfamily.org/farm/north-carolina-fishing-industry-changes/ 
 
You can import this or another item of web content into NVivo using NCapture by going to: 
Tools > NCapture for NVivo 
(Alternatively, click on the NCapture for NVivo icon in the command bar.) 
 
The NCapture dialog box will open as follows: 

 
 

Note that you can choose to save an article either as a PDF of the web page, or as a PDF just of the article- which  
should remove additional, unnecessary content (other types of web content will have different source type  
options). Once you have made your selection, check that you are happy with the source name (amend if not), add  
a description if desired, keep the save location as is and click ‘Capture’. 

 

NCapture for 
NVivo icon 

https://help-nv.qsrinternational.com/12/win/v12.1.41-d3ea61/Content/files/datasets.htm
http://help-ncapture.qsrinternational.com/desktop/welcome/welcome.htm
http://www.ncfieldfamily.org/farm/north-carolina-fishing-industry-changes/
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Once you have captured the web content in this way, you can import it into the Web Content folder as follows: 
1. Select the sub-folder you wish to import the web content into (e.g. Web Content) 
2. Right click in the blank area in the List View 
3. Select ‘Import from’, and choose ‘Import from NCapture…’ 
4. Click ‘Browse’ to locate the web content you just captured (e.g. in your Desktop folder) 
5. Click ‘Import’ 

(Alternatively, you can import web content into a folder by clicking on the appropriate folder, selecting the  
‘Import’ tab on the ribbon at the top of the screen, and then selecting the ‘NCapture’ option in the ‘Web’ group.) 

 
2.4 Importing from Microsoft Outlook 

If you use the desktop version of Outlook (as opposed to Office 365 on the web) you can import emails into  
NVivo quickly and easily, either by simply dragging the email into the appropriate folder in the List View in NVivo  
or by saving it as a .msg file in Outlook and then importing it. Either way it will be imported as a PDF, and any  
associated email attachments (except for Excel files, which need to be saved first and then imported, and any  
unsupported file types) will also be imported and saved in a folder called Email Attachments. This will be a sub- 
folder in the folder where you have imported the email, however you can then move the attachment(s) to  
another folder (and delete unnecessary folders) if preferred. Importing emails in this way will also create a ‘file  
classification’ for the email, ‘cases’ and ‘case classifications’ for the sender and any recipients, and a ‘relationship’  
between them. Again more on these concepts in section 4, but in the meantime for more information on how to  
import emails in this way, the results of the process and how to work with them, go to: 
https://help-nv.qsrinternational.com/12/win/v12.1.41-d3ea61/Content/files/emails.htm 

 
Alternatively you can import email attachments without the associated email. To import an email attachment into  
the Email Content folder, for example, do the following: 

1. Select the sub-folder you wish to import the attachment into in NVivo (e.g. Email Content) 
2. Open the email with the attachment(s) that you wish to import 
3. Drag the attachment(s) into the List View of the appropriate folder 

 
2.5 Importing from EndNote 

Importing EndNote references into NVivo is a two-step process, which first requires exporting them from 
EndNote. To do this: 

1. Select the references in your EndNote library that you want to export into NVivo 
2. Go to File > Export 
3. Give an appropriate name for the file or leave as it is for the File name and choose a location that will be 

easy to find like your Desktop 
4. Save as a .xml file by using the drop down arrow at ‘Save as type’: 
5. Click on ‘Save’ 

Note: A large library can take some time to be imported into NVivo. It is recommended that you import smaller 
groups of references at a time. 

 
The second step involves importing the references into an appropriate folder in NVivo, the EndNote folder for 
example, as follows: 

1. Right Hand Click (RHC) in the List View of the EndNote folder > Import from > Import from EndNote 
2. Browse to the .xml file and Open 
3. Change ‘Name by’ to ‘Author and Year’ to name the files in this way instead, if preferred 
4. Change ‘Assign to’ to ‘Different classifications based on record type’ to create different file classifications 

for each type of reference (e.g. ‘Journal Article’, ‘Book’, ‘Report’) rather than creating the ‘Reference’ file 
classification for all, if preferred 

5. Check that the number of records coming into NVivo is correct (the figure below shows 6) and choose 
the EndNote folder at ‘Create Files in’ 

6. Untick ‘Assign attribute values to memos’ 
7. Click on ‘Import’ 

https://help-nv.qsrinternational.com/12/win/v12.1.41-d3ea61/Content/files/emails.htm
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Note:  

• NVivo recognizes previous .xml files and will not import the same files again or records that have 
appeared in another imported file i.e. no duplicates 

• Only one file attachment, URL or figure per reference can be imported into NVivo. If a reference contains 
multiple file attachments, then, by default, the first file attachment is imported. If you want to import a 
different file, click the ‘Advanced…’ button (on the import dialog box) and select the file you want to 
import for that particular reference using the drop down arrow in the ‘Import Content’ column. 

• Changes you make to your EndNote library or your NVivo project will not automatically make changes in 
the other. 

 
When EndNote references are imported into NVivo, the following happens: 

1. References with attachments (such as word documents, text files and PDFs) will be stored in the Files 
folder; either directly within it or, more typically, within a specified sub-folder (e.g. the references with 
PDFs have gone into the EndNote folder). 
 

2. References without attachments will be stored in the Externals folder (e.g. the books). By right hand 
clicking on an external reference in the List View, choosing ‘External Properties’ and selecting the 
‘External’ tab, you can retrieve the reference. You can also select the ‘Attribute Values’ tab to view the 
reference information (also available as per below). 

 
3. Referencing information will be stored in the File Classifications folder, in different file classifications 

depending on what was selected in step 4 above. These (and others used in the sample project) can be 
seen in the List view when the File Classifications folder is selected in the Navigation View. More on file 
classifications in section 4. 

 
4. Abstracts, keywords and notes will be stored in the Memos folder (in the ‘Notes’ group). To view the 

memos click on the ‘Notes’ group in the Navigation view then on Memos, and double click on any item 
you wish to open. Alternatively, open the folder containing the PDF or reference in the List View, then 
RHC and choose ‘Memo Link’ and ‘Open Linked Memo’ (if there is one). Memos are especially useful for 
paraphrasing what you have read and for materials without PDFs. They are also ideal to store your own 
personal insights, observations, interpretation and notes. This can be done by clicking on ‘Click to edit’ 
(on the blue bar). Once you have finished, RHC and select ‘Edit’. 
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3 Working with Project Materials 
To open project materials once you have imported them simply double click on them in the List View (after 
opening the appropriate folder in the Navigation View first if required); the file will then open in the Details  
View on the right. Note that you can open multiple files at once if you wish, navigating between them by clicking 
on the tabs at the top of the Details View. For example, open up the Analyzing Estuarine Shoreline Change file 
from the Literature folder, along with the Margaret and Helen files from the Interviews folder. These, and other, 
files may already be as you want them, or you may wish to work with them and/or edit them before you begin 
analysing. The following sections describe some of the things you may wish to do. 

 
3.1 Annotations 

Annotations can be used to: 
• Highlight a word or phrase that needs further definition or clarification 
• Comment on a particular aspect of an argument 
• Make a note about voice intonation at a particular point in a conversation 

To add an annotation to the Analyzing Estuarine Shoreline Change PDF, for example, simply highlight the text you 
wish to annotate, click on ‘New Annotations’ on the ribbon at the top of the screen and then type your 
annotation. To delete an annotation, simply select the item number for the annotation, RHC and then choose 
‘Delete’. To show or hide the list of annotations at any time, simply select or deselect the ‘Annotations’ check box 
on the ribbon at the top of the screen. Finally, note that you can view the list of documents you have annotated in 
the Annotations folder of the ‘Notes’ group, and can double click on any of these to view the annotation(s). 

 
3.2 Creating a Literature Review Document in NVivo 

You may like to create a working document in NVivo for your topic. To create this in a new folder called Literature 
Review, for example, first create this folder as a sub-folder of the existing Literature folder. Now open the new 
Literature Review folder and RHC in the List View, then choose New File > New Document > Name the document 
> OK.  You can then click on ‘Edit’ under ‘Document Tools’ in the ribbon at the top to access the basic Microsoft 
Word functions for use in your working document. You can use this document to keep track of your literature 
search strategies, the databases you use etc. 
Finally, you can save this document to your computer by using the Export function: 

• RHC on the document in the List View 
• Export > Export Document > Browse > Save 

         
3.3 Editing a Document 

To edit a document (not a PDF) that is open in the Details View, for example the Margaret file, simply select ‘Click 
to Edit’. Once you have done this you can make any changes to the document (not a PDF) you wish, and you can 
also run a spell check on the document by selecting the ‘Edit’ tab on the ribbon at the top of the screen and then 
selecting the ‘Spelling’ option in the ‘Editing’ group.  
 

3.4 Transcribing an Audio or Video File 
To transcribe an audio or video file that is open in the Details View, for example the Helen file, again you first 
need to select ‘Click to Edit’. When you do this you will notice that a new row appears underneath the transcript 
that has already been created (or beneath the waveform image of the audio file audio file if no transcribing has 
previously been done, which will be the case for new audio files you have imported). The default is for the 
transcript to only have two columns of information, Timespan and Content, but if you wish to add more (for 
example a Notes column) go to: File > Project Properties (under the ‘Project Information’ heading) 
Then in the ‘Project Properties’ dialog box that opens: 

1. Select the ‘Audio/Video’ tab  
2. Select either the ‘Audio’ or ‘Video’ tab under the ‘Custom Transcript Fields’ heading, as appropriate 
3. Select the ‘New’ button (note you can also remove a column you have created by selecting it and 

pressing the ‘Remove’ button) 
4. Type in the name of your new column (e.g. Notes) 
5. Select ‘Apply’ to apply the change while keeping the dialog box open, or ‘OK’ to apply the change and 

close the dialog box  
 
Once you are happy with the columns for your transcript there are two ways you can transcribe the file; you can 
choose between these in the ‘Playback’ group found in the ‘Edit’ (and ‘Audio’) tab that will have appeared on the 
ribbon at the top of the screen (see below). The first, default, option is using the ‘Normal’ Play Mode.  
Transcribing in this way requires you to enter the timespans for your transcript manually, and you can begin a 
new row whenever you like (typically when there is a change of speaker). The second option is using the  
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‘Transcribe’ Play Mode. Transcribing in this way means the timespans will be entered for you automatically, with 
timespans beginning and ending when you press play and stop respectively (note that pausing means you 
continue with the current timespan).  
 
Whichever way you transcribe, note that you can alter the speed of the audio or video file by selecting the  
‘Play Speed’ icon also found in the ‘Playback’ group in the ‘Media’ tab. 

 

 

 
 

 
Note that transcribing audio or video files in NVivo yourself is just one way of working with them; for information 
on other methods (including NVivo’s paid service NVivo Transcription) and for more information about 
transcribing in NVivo, go to: 
https://help-nv.qsrinternational.com/12/win/v12.1.45-d3ea61/Content/files/audio-and-videos.htm 

 
3.5 Creating a Picture File from a PDF File 

To turn a picture found in one of your PDF files, for example the large Figure 3 on page 821 of the Analyzing  
Estuarine Shoreline Change PDF, into a file of its own, do the following: 

1. Right click anywhere in the document and choose ‘Selection Mode’, then change it to ‘Region’ 
2. Click on the appropriate picture in the PDF file so that it is selected (surrounded by a dotted line) 
3. Right click and select ‘Copy’ 
4. Select the folder where you want to place the new picture file from the list of folders in the Navigation 

View (e.g. Pictures) 
5. Right click in the blank area in the List View for that folder 
6. Select ‘Paste’ 
7. Enter a name for the picture, and a description if you wish, and click ‘OK’ 

To comment on a particular area of a picture, simply select it, right click and choose ‘Insert Row’. The coordinates 
of the selected region will then automatically be entered in the ‘Region’ column, and you can type any comments 
in the ‘Content’ column. When the number(s) assigned to a particular row(s) is selected at a later date, that 
region of the picture will be highlighted. 
 

4 Classifications 
Classifications are an important feature of NVivo, as they enable you to store values for key attributes of the 
cases and files in your project for the purpose of making comparisons and/or grouping material according to 
particular attributes. There are two types of classifications; case classifications and file classifications. 
 

4.1 Case Classifications 
Case classifications enable you to store demographic information about cases (e.g. people or places) in your 
project. You can add case classifications to your project in a number of ways, including by importing emails or 
survey data; by using one of NVivo’s pre-defined classifications; by creating your own; or by importing from SPSS. 

 
4.1.1 Case Classifications Created by Importing Emails or Survey Data 
Case classifications are automatically created when emails and survey data are imported into an NVivo project.  
When importing emails the ‘Person’ case classification is created (a pre-defined case classification in NVivo, as  
described in section 4.1.2), and when importing survey data the Survey Import Wizard gives the option of creating  
a new classification (the default name for which is ‘Survey Respondent’, but this can be changed) or using an  
existing case classification (e.g. ‘Person’ again). Either way, attributes are added according to the closed-ended  
questions in the survey. 
 
To see this, open the ‘Survey Responses’ file (found in the Surveys folder) in the Details View, then click on the  
Case Classifications folder in the Navigation View (in the ‘Cases’ group) to view the ‘Survey Respondent’ case  
Classification (created when we imported the Survey Responses.xlsx file in section 2.2). You can then click  
on the plus sign next to the classification to view the attributes, which you will see match up with the closed- 
ended questions (i.e. those in the grey columns) in the survey file (with the exception of the ID column).  
 
 

        Normal      Transcribe  

Play Speed  

https://help-nv.qsrinternational.com/12/win/v12.1.45-d3ea61/Content/files/audio-and-videos.htm
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4.1.2 Using a Pre-Defined Case Classification 
NVivo has two pre-defined case classifications; one for a person (with Name, Sex, Age Group, Occupation, Country 
of Birth and Email address attributes) and one for an organisation (with Name, Sector, Size and Industry 
attributes). To create a new ‘Person’ classification, for example, do the following: 

1. If needed, click on Case Classifications folder in the Navigation View (in the ‘Cases’ group) 
2. Right click in the blank area in the List View 
3. Select ‘New Classification’ 
4. Select ‘Add one or more predefined classifications to the project’, and choose ‘Person’ 
5. Click ‘OK’ 

You will see that a new ‘Person’ case classification has been created, with the attributes as listed above (click on 
the plus sign to view them).  

 
To create a case from an existing file (the Margaret file for example), and assign it to this case classification, do 
the following: 

1. Right click on the file you want to create the case and case classification for in the List View (e.g. 
Margaret, in the Interviews folder)  

2. Scroll down to ‘Classification’ 
3. Select ‘Person’ (under ‘Create as Case and Assign to Case Classification’; note that if you hadn’t already 

created the ‘Person’ case classification you could do this now as well, by selecting the ‘New Case 
Classification’ option instead) 

4. Use the ‘General’ tab to rename the case and provide a description, nickname and colour if desired 
5. Use the ‘Attribute Values’ tab to enter values for the attributes (e.g. enter the Name ‘Margaret’, the Sex 

‘Female’ and the Age Group ’50 - 59’) 
6. Select ‘OK’, then open the Case Classifications folder in the List View and double click on the ‘Person’ 

classification to view the new classification in the Details View 
(Alternatively, you could have done things the other way around and created the case by right clicking on the 
Margaret file and choosing ‘Create As’ and ‘Create As Cases’. Again you are given the option of assigning it to the 
‘Person’ classification at the same time as well, or you can do so at any time later by right clicking on the 
Margaret case, selecting ‘Classification’ and ‘Person’. You can also create a case from scratch and then assign it to 
the classification, as described in section 4.1.3.) 
 
Note that even though the ‘Person’ case classification is pre-defined you can always rename it or edit, delete or 
add new attributes to it as the need arises. For example you could delete the Country of Birth and Email address 
attributes, change the Occupation attribute to Occupation is Fishing, and add a new attribute Township as 
follows: 

1. Open the Case Classifications folder in the List View, and click on the plus sign next to the ‘Person’ case 
classification to display the attributes: 

 
2. Select both Country of Birth and Email address, right click and choose ‘Delete’ 
3. Double click on Occupation, change the name to Occupation is Fishing and select ‘OK’ 
4. Right click on ‘Person’, choose ‘New Attribute’, enter the name Township and select ‘OK’ 
5. Finally, open the ‘Person’ classification sheet in the Details View and enter values for the new attributes 

by double clicking on ‘Unassigned’ in the appropriate column (e.g. enter ‘No’ for Occupation is Fishing, 
and the Township ‘Davis’) 
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Finally, to remove a case from a particular case classification click on the name of the classification in the 
Navigation View (i.e. the ‘Person’ case classification in the Case Classifications folder), then right click on the 
particular case you wish to remove in the List View (i.e. Margaret), and select ‘Classification’ and ‘No 
Classification’. You can also delete case classifications at any time by opening the Case Classifications folder in the 
List View, right clicking on the appropriate case classification (i.e. ‘Person’) and selecting ‘Delete’; you can delete 
cases in the same way (delete the Margaret case in the Cases folder in the List View for example).  

 
4.1.3 Creating your own Case Classification 
Alternatively, you may wish to create your own classification from scratch. To create a ‘Place’ case classification, 
for example, do the following: 

1. Open the Case Classifications folder in the List View, and right click in the blank area 
2. Select ‘New Classification’ 
3. Enter a name for the new classification (e.g. ‘Place’) 
4. Select ‘OK’ 
5. You can then add attributes to the new case classification as described above, i.e. by right clicking on 

‘Place’ in the List View of the Case Classifications folder, then selecting ‘New Attribute’ (e.g. add Name, 
Population Size and State attributes, ensuring you change the ‘Type’ to ‘Integer’ for Population Size) 

 
You can create a case from an existing file and assign it to this classification using the method described in section 
4.1.2, or you can create a case from scratch. To create one from scratch, simply right click on Cases folder in the 
Navigation View (or in the blank area in the Cases folder in the List View) and select ‘New Case’. Enter a name for 
the case (e.g. Davis) and a nickname and colour, if desired, in the ‘General’ tab. To then assign the case to the 
new case classification ‘Place’, select the ‘Attribute Values’ tab and the Case Classification ‘Place’. Finally, enter 
values for the attributes in the table that will appear below (e.g. enter the Name ‘Davis’, the Population Size ‘422’ 
and the State ‘North Carolina’). 
 
Note that to add data to the Davis case you can code as you would for nodes, as described in the next session. 
Doing this will allow you to make comparisons of the data stored in the case based on the attributes of the case 
classification, which again is covered in the next session. 
 
4.1.4 Case Classifications Imported from SPSS 
You can import case classifications from SPSS by right clicking on the Case Classifications folder in the Navigation  
View, or by opening the Case Classifications folder in the List View and right clicking in the white space. Either  
way, by selecting ‘Import from SPSS…’ you can choose an SPSS file and use it to create a new classification or to 
import it to an existing classification. Doing this will result in the variables in the SPSS file becoming the attributes  
of the new classification (or being added to the attributes of the existing classification), the cases (or rows of data)  
in the SPSS file becoming cases in NVivo, and the data in each row of the SPSS file becoming the attribute values  
for each case. 
 

4.2 File Classifications 
File classifications are very similar to case classifications, only they are used to store descriptive information about  
files in your project. You can add file classifications to your project in a number of ways, including by importing 
emails or importing from EndNote or SPSS; by using one of NVivo’s pre-defined classifications; or by creating your 
own. 

 
4.2.1 File Classifications Created by Importing Emails or from EndNote or SPSS 
File classifications are automatically created when importing emails or importing from EndNote into an NVivo  
project. When importing emails the ‘Email Message’ file classification is created, and when importing from  
EndNote there is the option to assign to the ‘Reference’ file classification, or to assign to different classifications  
based on the reference type (‘Journal Article, ‘Book’, ‘Report’, etc.); all of which are pre-defined file classifications  
in NVivo. 
 
To see the file classifications that were created when we imported from EndNote in section 2.5, click on the  
File Classifications folder in the Navigation View. You should see two file classifications, ‘Journal Article’ and  
‘Book’; to see the attributes of either click on the plus sign next to the relevant classification, and to see the files  
that have been classified as either double click on the classification so that the classification sheet opens in the  
Details View. As with case classifications, to create a new attribute for a classification simply RHC on it and select  
‘New Attribute’. 
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Importing file classifications from SPSS is done in the same way as for case classifications as described in section  
4.1.4, only using the File Classifications rather than Case Classifications folder. Doing this will result in the  
variables in the SPSS file becoming the attributes of the new classification (or being added to the attributes of the  
existing classification), the cases (or rows of data) in the SPSS file becoming external files in NVivo, and the data in  
each row of the SPSS file becoming the attribute values for each external file. 

 
4.2.2 Using a Pre-Defined File Classification 
NVivo has many different pre-defined file classifications; from ‘Ancient Text’ and ‘Artwork’ to ‘Web Page’ and 
‘YouTube’, and everything in between. To create a new pre-defined file classification simply right click on File 
Classifications in the Navigation View, or in the white space in the File Classifications folder in the List View, and 
select ‘New Classification’. Then choose to ‘Add one or more predefined classifications to the project’ and choose 
one from the list; experiment by choosing ‘Reference’ for example. You can view the attributes of this new file 
classification by clicking on the plus sign next to the ‘Reference’ file classification in the File Classifications folder 
in the List View, and can always rename, edit, delete or add these in the same way as for a case classification. 
Finally, to assign any of the files in your project to this new classification simply right click on it in the List View, 
choose ‘Classification’ and ‘Reference’. 

 
4.2.3 Creating your own File Classification 
You can also create your own file classification from scratch, again by right clicking on File Classifications in the 
Navigation View, or in the white space in the File Classifications folder in the List View, and selecting ‘New 
Classification’. Give a name to the new classification and a description if wished (i.e. try the name ‘Book2’), and 
select ‘OK’. You can then add attributes to the new file classification by right clicking on ‘Book2’ in the List View of 
the File Classifications folder, and selecting ‘New Attribute’. 
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