ZOTERO FOR LAW
WORKBOOK FOR WINDOWS

CURTIN UNIVERSITY LIBRARY

Use this workbook with the Curtin Library AGLC referencing guide at http://libguides.library.curtin.edu.au/referencing/aglc

Get in contact with your Library Business Team at Library-Business@curtin.edu.au

Last Updated November 2017
Contents

What is Zotero? Why is it useful? .................................................................................................................. 3
Downloading and installing Zotero ................................................................................................................. 3
Installing the Australian Guide to Legal Citation Style .................................................................................. 4
Adding References to Your Library .................................................................................................................. 6
  Adding References Manually ........................................................................................................................ 6
  Adding References using your Zotero browser connector .............................................................................. 7
  Adding Web Pages ........................................................................................................................................ 8
  Adding References by Identifier .................................................................................................................... 9
Previewing References ..................................................................................................................................... 9
Editing References in Zotero ........................................................................................................................... 10
Adding Files to Your Library ........................................................................................................................... 12
Organising Your Library .................................................................................................................................. 13
  Collections ...................................................................................................................................................... 13
  Notes, Tags and Related Options .................................................................................................................... 13
Using Zotero with Word Processor .................................................................................................................. 14
  Features of the Zotero Add-Ins Tab ................................................................................................................ 14
  Changing the Insert Citation Display ............................................................................................................ 15
  Inserting a Citation ....................................................................................................................................... 15
  Edit a citation ................................................................................................................................................ 16
  Ibid and Above n .......................................................................................................................................... 16
  Using an abbreviated or popular name for a case ........................................................................................... 17
  Quotations within the body of your work ........................................................................................................ 17
  Inserting a Bibliography ................................................................................................................................. 17
  Unlinking citations from your Word Document ............................................................................................ 18
Syncing ............................................................................................................................................................. 19
  Registering for a Zotero Online Account ...................................................................................................... 19
  Syncing Zotero with Your Online Account .................................................................................................. 19
  Checking Your Online Account Library ...................................................................................................... 20
Need more help? .............................................................................................................................................. 21
What is Zotero? Why is it useful?

- Zotero is a free, open-source reference management software designed to store & manage your references.
- You can use Zotero to create footnotes and bibliographies in your Word document which conforms with the Australian Guide to Legal Citation, 3rd Edition (AGLC3) citation style.
- Zotero can save you a lot of time in completing your assignments by helping you collect, organise, cite and share your research sources.

Downloading and installing Zotero

- Zotero can be downloaded for free from the Zotero homepage: [https://www.zotero.org/download/](https://www.zotero.org/download/)
- Zotero is compatible with Windows, Mac and Linux operating systems.
- Zotero works best with Chrome, Safari, Firefox. It does not work with Internet Explorer.
- You need to download two things:
  - Zotero 5.0 for Windows
  - Zotero connector for your browser

Installing Zotero 5.0 for Windows

1) Before you begin ensure Microsoft Word is closed.

2) Update your web browser (this is very important):
   - **Chrome**: → Help → About Google Chrome
   - **Firefox**: → About Firefox

3) In your updated browser, go to [zotero.org](https://www.zotero.org) and click on Download:

4) Open the installation file that you just downloaded. PC users should follow the installation wizard.
Did you get an error message?

If this is your first time using Zotero and you get the error message “The Zotero data directory could not be found” then select Use Firefox profile directory.

If you know that you have an existing Zotero library on your computer, select Locate and find your existing directory.

If asked if you want to import settings from Zotero for Firefox, select YES.

5) You now need to install the Zotero connector for your browser:

![Zotero connector installation]

6) Close and restart your browser, then launch Zotero from your All Programs menu.

Installing the Australian Guide to Legal Citation Style

1) Ensure Zotero is open. Go to Edit > Preferences

2) Select the “Cite” tab and click on “Styles”:

![Zotero preferences]

3) Get additional styles...
3) Click “Get additional styles...”.

4) The “Zotero Style Repository” webpage should open.

5) Search for and click on the “Australian Guide to Legal Citation”:

![Zotero Style Repository](image)

6) If asked to save the file, click “Cancel”.

7) Click “Install”.

8) The Australian Guide to Legal Citation should now appear as an available style in the Style Manager table, click OK.

9) Reopen Zotero Preferences and this time select the Export tab.

10) Change the Default Output Format to Australian Guide to Legal Citation, click OK:
Adding References to Your Library

There are a few ways to build your Zotero library including:

- Adding references manually.
- Adding references using your Zotero browser connector.
- Adding references by identifier.

Adding References Manually

- Click the green “New Item” ( ![New Item Button](image) ) button at the top.
- Select “More” to see additional reference types (e.g. Bill, Case, Statute, etc.).
- Enter the relevant details (note: at a minimum, enter information required by AGLC for that type of reference):

  - **Case** – Fill in the following fields: *Case Name, Date Decided (year), Reporter Volume* (including year if in square brackets), *Reporter*, and *First Page*. Examples: *R v Tang (2008) 237 CLR 1; Bakker v Stewart [1980]* VR 17.

  - **Statute** – Type name and year in *Name of Act* field eg Crimes Act 1958. There is no jurisdiction field. Put jurisdiction abbreviation into the *Code* field without parentheses eg: Vic. Example: *Crimes Act 1958 (Vic)*.

  - **Bill** – Use the *Title* field only. Put all information about the Bill (title, year and jurisdiction) in the *Title* field. Example: *Carbon Pollution Reduction Scheme Bill 2009 (Cth)*.
Adding References using your Zotero browser connector

- Zotero can conveniently find bibliographic information on some webpages.
- Works with most library catalogues, most journal databases, Google Scholar, AustLII, Trove, WorldCat, JADE and popular websites such as Amazon.com and NYTimes.com.
- Make sure Zotero is open on your computer.

Single Items
- When you are looking at a single item on a webpage Zotero will show a resource type icon for that item. For example when you are looking at the record for a book in a library catalogue, Zotero will show a book icon in the address bar of your browser (circled in red):

![Book icon in browser address bar](image)

- When you click the book icon, Zotero will save all of the bibliographic information about that book to your library in a newly created “Book” reference.

Multiple Items
- When a webpage contains the bibliographic information for multiple items, Zotero will show a folder icon (e.g. a list of Google Scholar search results):

![Folder icon in browser address bar](image)

- Clicking this folder icon will open a window in which you can select the items that you want to save to your library:
Adding Web Pages

- The Zotero connector in your web browser enables you to create a reference from most webpages.

If “Automatically take snapshots when creating items from web pages” is enabled in the General tab of the Zotero preferences, a copy (or snapshot) of the webpage will be saved to your computer and added as a child item. To view the saved copy, double-click the snapshot.

This creates an archive copy of that webpage as an html attachment to your record. It will save the webpage in that point in time. For example, newspaper webpages are constantly changing. If you want to keep a copy of the front page of the New York Times on a particular day, save a snapshot of it. This can then be full-text searched in Zotero later.

NB: if the webpage isn’t recognized by Zotero you will only see the option to ‘Save to Zotero (Web Page with Snapshot)’.

Add files via the Zotero browser connection

- **PDFs:** Zotero can automatically attach PDFs associated with certain webpages when you save a reference on the webpage (e.g. Google Scholar). This is beneficial as Zotero indexes the full text for keyword searching later. For more information see: Adding files to your library section.

- **Images:** You can save images with Zotero for Firefox by right-clicking on it and select “Zotero” > “Save Image as Zotero Item”. This will save a copy of the image to your library as a standalone item.

Can’t see a Zotero icon in your web browser?

Usually closing and restarting your browser fixes the problem. Make sure you’re looking at a list of search results. Zotero displays a custom save icon only when it can “see” a source on the page, such as a journal article or a book, or when it sees a list of search results containing sources like these. Many regular websites and lists of search results in basic Google Web Search will not display a custom save icon.
What if the web connector functionality is not working correctly?

Zotero uses RIS files and so you can use any bibliographic export function offered by a web interface (to export to bibliographic software). In other words: direct export functions for EndNote will work for Zotero. This may be better to use for the Curtin Library Catalogue for example.

Adding References by Identifier

- You can quickly add references to your library if you already know their ISBN, Digital Object Identifier (DOI), or PubMed ID.

- To add a reference via one of these identifiers, click the “Add Item by Identifier” button at the top, type or paste in the identifier and press Enter. Your item will be added automatically:

![Add Item by Identifier](image)

Previewing References

Sometimes the metadata that Zotero receives is incomplete or incorrect. Zotero does not know when this is the case. It is up to you to correct any errors; otherwise, your citations will be incorrect! The best way to check that your references have the correct information is to preview them. To do this go to Zotero Edit menu > Preferences > Cite pane > "Style preview" button.
Once you have clicked on OK the Style Preview pane will appear. Select a citation in Zotero by clicking on it and then click on 'Refresh' in the Style Preview pane. It will provide two previews: the first is a preview of the in-text citation and the second is a preview of the bibliographic citation:

![Refresh](image)

**Australian Guide to Legal Citation**

*Crimes Act 1958 (Vic).*

*Crimes Act 1958 (Vic)*

**Editing References in Zotero**

- To edit a reference in Zotero, select it from the center column. You can view and edit its bibliographic information via the Info tab in the right hand column.
- Changes are saved automatically as they are made. Some fields have special features, which are discussed as follows:

**Titles**

- Titles are typically either **Title Case** or **Sentence case**. Zotero will automatically convert titles to Title Case formatting as required by AGLC. You can manually change the case by right-clicking on the title, and choose to “Transform Text” to either “Title Case” or “Sentence case”.

- Zotero does not recognize proper nouns, and transformed titles should always be checked for capitalisation errors:

![Right-click on Title](image)

**Authors and Creators**

- Each item can have zero or more creators, such as authors, editors, etc.
- To change the creator type, click the creator field label (e.g., “Author:”).
- To add or delete creators, click on the minus or plus buttons.
- To reorder the list of creators, click on “Move Up” or “Move Down”.
O Toggle between single and two field mode by clicking the “Switch to single field” / “Switch to two fields” buttons at the end of the creator field. Single field mode should be used for institutions (e.g., when the author is “Company A”), while two field mode (last name, first name) should be used for personal names.

Journal Titles

- Law journal articles are often cited with the abbreviated journal title (Bluebook). Zotero stores the journal title (Publication) and journal title abbreviation (Journal Abbr) in separate fields.
- For AGLC, all journal titles must be listed in the unabbreviated form under Publication.

For AGLC, use the publication field.
Adding Files to Your Library

Files can be added either as a standalone reference, or as an attachment to a reference.

Drag and Drop a File

- Files can be copied into your library by dragging a file from your operating system's file browser into the Zotero pane.
- Drop it into a collection in the left column, or into the center column.

Adding Files via New Item Button

- Click on the “New Item” button and select “Store Copy of File”. This creates a standalone file.

Attaching a File to a Reference

Highlight a reference, then click the paperclip button, and select Attach Stored Copy of File:

Or, right-click on the reference and select Add Attachment> Attach Stored Copy of File.

Retrieving Metadata for PDF to create a Zotero record

- Some PDF files contain bibliographic metadata.
- To extract the metadata, right-click on the PDF and select “Retrieve Metadata for PDF”:

  - If it doesn’t find the full citation then you can right click on the PDF again and select ‘Create Parent Item’. This will create a basic record for your PDF. You will need to edit this and change/add to the metadata.
Organising Your Library

Collections

- Collections are a system of folders for organizing your library.
- Create as many collections and sub-collections as you want.
- To create a collection, click the “New Collection” button above the left column OR right-click on “My Library” and choose “New Collection” and give a name for the new collection.
- Sub-collections can be created by dragging and dropping a collection onto another collection, or by right-clicking an existing collection and choosing “New Sub-collection”:

- Items can be assigned to multiple collections, and that doing so does not duplicate the item.
- To add items to a collection, drag-and-drop them onto a collection.
- “My Library” always shows all items (other than those in the trash).

Notes, Tags and Related Options

- You can use Notes, Tags and Related tabs to help organize your library.
- **Notes** – allow you to add personal notes to your references.
- **Tags** – allow you to add keywords to reference for quick retrieval (think of tags as subject headings for your references).
- **Related** – allow you to relate one reference to one or more other references.
Using Zotero with Word Processor

- Use this to create footnotes and/or bibliographies.

- Drag-and-drop citations and bibliographies into a word processing document (i.e. Word), an email, a Google Doc, or some other editor.

- The word processor plugins are bundled with Zotero and should be installed automatically when you first start Zotero.

- If you don’t see the toolbar in Word firstly make sure it’s visible: go to View > Toolbars > Zotero. If you still can’t see it you may need to install it manually. Close Word and within Zotero go to Edit > Preferences > Cite. On the Word Processors tab, click the button to install the Word add-in. Restart your word processor. If you’re having trouble, see Manually Installing the Zotero Word Processor Plugin or Word Processor Plugin Troubleshooting.

Features of the Zotero Add-Ins Tab

Installing the Zotero word processor plugin will create a “Zotero” tab in your word processor software (e.g. Word 2010). The following icons will be available within this tab:

<table>
<thead>
<tr>
<th>Add/Edit Citation</th>
<th>Insert a new footnote citation in your document at the cursor location. To edit a citation, click on a citation and hit this button.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add/Edit Bibliography</td>
<td>Insert a bibliography at the cursor location. Place the cursor on the bibliography to get the edit option.</td>
</tr>
<tr>
<td>Document Preferences</td>
<td>Open the Document Preferences window, e.g. to change the citation style.</td>
</tr>
<tr>
<td>Refresh</td>
<td>Refresh all citations and the bibliography to sync with latest changes to references in the Zotero library.</td>
</tr>
<tr>
<td>Unlink citations</td>
<td>Remove Zotero field codes from the document. When Zotero inserts a citation or bibliography, it does so by using a field code. This field code allows Zotero to later recognise and automatically update the citation or bibliography. Removing the Zotero field codes prevents any further automatic updates of the citations and bibliographies. Note that removing field codes is irreversible, so please save a copy of your document with the codes before removing them.</td>
</tr>
</tbody>
</table>
Changing the Insert Citation Display

1) When you click on the Add/Edit Citation icon, the Zotero search bar will be displayed.

2) Click on the “Z” to get the Classic View option:

3) If you prefer the classic view as your default: open “Preferences” in Zotero (Edit > Preferences) and select the “Cite” tab; check the box for “Use classic Add Citation dialog” and click “OK”:

Inserting a Citation

1) Place the cursor where you want a footnote to be inserted.

2) Click on the Add/Edit Citation icon, and select the citation you want inserted.

3) Add relevant page number in the Suffix box.

4) For more than one reference, click on “Multiple Sources”:

5) If you would like to preview how this citation will appear in your Word document click on the Show Editor button.
Quick Copy

Sometimes you just need a quick citation. Zotero’s Quick Copy feature makes it easy to grab a single citation or an entire bibliography directly from your Zotero library:

- Simply click on a source from your Zotero library and drag it into your document. This will insert a bibliography citation. If you hold shift before dragging, it will insert an in-text citation. It will use whatever citation style is set as your default.
- Another way to get a quick citation or an entire bibliography is to right click on a single source, a selection of multiple sources, or an entire collection in your Zotero Library. Select Create Bibliography from Item.
- Please note: if you are using this method then some automated AGLC features may not work such as automation of ibid. It also means that these references will be independent from your Zotero library. Future changes to these references in your Zotero library will not be automatically updated in your Word document.

Edit a citation

First, select the citation you’d like to edit. When you click on it, it should turn grey. Add page numbers, a prefix or suffix, or “suppress author” where appropriate.

Ibid and Above n

- Zotero will automatically insert “Ibid” and “above n” for you (NB: you must be using the plugin features, not the drag-and-drop method).
- Zotero adheres to the AGLC Rule 1.4.1: ‘ibid’ should not be used where there are multiple sources in the preceding footnote.
- Zotero adheres to the AGLC Rule 1.4.2: ‘above n’ should not be used for cases and legislation.
- Zotero will automatically change the numbering for ‘above n’ if your footnote numbering changes.
- Zotero adheres to the AGLC Rule 1.1.4 and automatically places a full stop at the end of each footnote.

Example:

1 Patrick Thomas George, Defamation Law in Australia (LexisNexis Butterworths, 2nd ed, 2011) 55.
2 Ibid 61.
3 Meteorites Act 1973 (Tas) s 3.
5 George, above n 1, 75.
Using an abbreviated or popular name for a case

If you would like to use an abbreviated or popular name for a case you can add this name to the Short Title field in Zotero. It will then display in Word as the following:

**First citation:** Commonwealth v Tasmania (1983) 158 CLR 1 (‘Tasmanian Dam Case’).

**Repeat citation:** Tasmanian Dam Case (1983) 158 CLR 1.

Quotations within the body of your work

**Rule 1.5.1**

Short quotations (of three lines or less) should be incorporated within single quotation marks. **For example:**

Priestley JA stated that ‘there is a close association of ideas between the terms unreasonableness, lack of good faith and unconscionability.’\(^{12}\)

Long quotations (of more than three full lines) should appear indented from the left margin, in a smaller font size and without quotation marks. Legislative and treaty extracts, regardless of length, may also appear this way.

**For example:**

Thus elaborating, the first question is whether a financial benefit is given within the meaning of s 229 of the Corporations Act (in relation to the prohibition on related party benefits without member approval). The second question is whether the exception for arm’s length terms in s 210 of the Corporations Act is made out...

\(^{23}\)

Inserting a Bibliography

1) Place the cursor where you want the bibliography to be inserted.

2) Click on the Insert Add/Edit Bibliography icon:

3) All references currently in your document will be listed.

4) To add additional references, click on this icon again

5) Select the additional references and click the green arrow to add to bibliography:
6) Your bibliography will be in compliance with **AGLC Rule 1.16** – references are separated according to:
   A) *Articles/Books/Reports*; B) *Cases*; C) *Legislation*; D) *Treaties*; and E) *Other*

7) You will need to add the headings manually. It is recommended to do this after you have removed the Zotero field codes from your document (see next section for instructions) otherwise the headings will be removed when you refresh Zotero.

8) Remember that Zotero can not detect mistakes like misspellings, missing information, or incorrectly classified sources. **Always check your bibliography.** Fix any mistakes in your Zotero library, then click Refresh in the Zotero toolbar in Word. Any changes will push through to your document.

**Unlinking citations from your Word Document**

- When you are finished using Zotero with your Word document, you may want to take out the Zotero field codes (grey boxes). By doing this you are unlinking your citations from the Word document.
- This will allow you to make changes to your document without Zotero overriding your changes to comply with your Zotero reference library.
- **Warning:** Once you have unlinked citations from a Word document, it cannot be undone.
- Follow these steps to convert your Zotero document to plain text:
  1) Make a backup of the document **WITH** your Zotero field codes (the citations linked).
  2) Click on the Unlink citations icon: 
  3) Zotero will ask you if you really want to do this, click OK.
  4) Once the codes have been removed, the grey boxes will no longer appear on your references or bibliography. Your document is now in plain text format.
Important note: Pasting in a bibliography or using the click and drag method (Quick Copy) creates bibliographies that are independent from your Zotero library. Future changes to sources in your library will not affect these bibliographies.

Syncing

Registering for a Zotero Online Account

To sync you must first create an online account. An online account will allow you to backup and sync your library to the cloud, participate in groups, and post to the Zotero support forums. You will be able to access your library on any computer that has internet access. To register and sync your account:

1) Go to the Zotero homepage and by click “Register”.

2) After registering, Zotero will send a confirmation email.

3) Check your email and validate it by clicking on the link.

4) Click “Login” and enter your username and password to test that it is working.

Syncing Zotero with Your Online Account

1) To sync Zotero, go to Edit > Preferences > Sync.

2) Enter your username and password and click OK.
Now anytime you save anything, it will sync with the Zotero online.

**Initiate a Sync**

Click the Sync to Zotero Server icon to initiate a manual sync of your library.

**A Note on Storage:**

Zotero provides users with a small amount of free storage space for their library and files. The default sync settings will sync your entire library along with any attachments (like PDFs). These attachment files can quickly fill your free space. To avoid this, you can purchase additional storage space from Zotero or simply turn off the file syncing options. In any case, it’s usually best to ensure that **Sync Automatically** remains selected. The free space Zotero provides will almost always be enough for your source data.

**Checking Your Online Account Library**

You can log into your online account at Zotero.org to access your library. From here you can share your resources with other Zotero users.

1) Go to the Zotero.org homepage and login.

2) Click on the “My Library” tab.

3) You should see your library complete with all citations:
Need more help?

- **Zotero’s Help menu**

- The Zotero website [www.zotero.org](http://www.zotero.org) has a **Documentation** section and **Forum** section which offers an extensive FAQ site with options to post to the forum with your own questions.

- **Contact your Library staff:**

  Library-business@curtin.edu.au or telephone 9266 3374.

  See the **Contact Us** details on each Library web page for our email reference services.

---

*Special notes in this workbook derived from The University of Melbourne’s handout entitled “Zotero for Law”. Used with kind permission. Some notes also taken from ‘Zotero - Self Guided Tutorial’ by Kyle Denlinger, Wake Forest University CC BY 4.0.*